Startseite Foren Group Forums Installation zwave Server

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
 Daniel Wald 
Teilnehmer

Themen: 1

Antworten: 1

Januar 9, 2019 um 10:24 am

Hallo,

nachdem ich kläglich mit der Inklusion auf einem Proxmosystem mit durchschliffenen USB-Dongle gescheitert bin, versuch ich es mal über Win7-64 Ultimate

Kurz erklärt, das Proxmox und das nachgeschaltete Debian hat schon mit dem USB-Dongle gearbeitet auch erkannt. Nur ließen sich nicht sauber die Raumthermostate von Devolo erkennen, mal funktioniert es mal nicht.
Nachdem ich Begriffen hab, dass sich die ganze Konfiguration im USB-Dongle selber abspielt, versuchte ich diesen auf Werkseinstellung zurück zusetzen, aber ohne Erfolg.

So nun versuche ich das ganze auf Win…installiere dazu die Software 2.3.3. und versuche den USB-Dongle zum konnektieren zu bringen. Dieser ist am Port 3
Mir wird dann folgendes Infofenster eingeblendet
Unerwarteter Fehler der Initialisierung der Daten des Z-Wave Controllers…
…UZB-Windows: ‚\\\\.\\COM3‘

Nach der Installation habe ich jedoch in Anwendungen
Z-Wave Network Access -> \\.\COM3

So was stimmt denn nun ?

Grüße und Dank vorab

 Z-Wave Support 
Keymaster

Themen: 12

Antworten: 435

Januar 10, 2019 um 8:09 pm

Hallo,

Z-Wave Network Access -> \\.\COM3 ist die richtige Eingabe.

Beachte aber das die Windows Version sehr alt ist und nicht mehr weiter entwickelt wird. Dies führt dazu, dass die Lizenz, welche du dafür Benötigst mit einem UZB Dongle größer Version 5.07 nicht mehr aktiviert werden kann.

Die Version des Dongle findest du in der Experten UI unter Controller Info.

IP:8083/expert

Wir empfehlen dafür ein Raspberry zu verwenden und die Linux Version zu verwenden.

Viele Grüße
Z-Wave Support

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.