Startseite Foren Group Forums WD SmartHome User Probleme mit Z-Way und Z-Way Apps

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
Dominik Kunze
Teilnehmer

Themen: 1

Antworten: 1

Dezember 21, 2016 um 10:43 am

Hallo,

ich bin noch ziemlich neu im Z-Wave und habe die CLoud+USB Stick noch nicht so lange. Habe bis jetzt auch erst 2 Komponenten (mein eigentliches System ist Homematic). Ich besitze einen Fibaro Motion Sensor und die Greenwave Schaltsteckdose.

Problem 1: Das erste was ich probieren wollte ist den Bewegungssensor vom MotionSensor in „Betrieb“ zu nehmen, jedoch kam da schon das erste Problem. Der Sensor steht dauerhaft auf Off und ich schaff es nicht ihn auf On zu stellen. Bild übersicht
Wie schaff ich es diesen auf On zu stellen das ich damit z.B. die Schaltsteckdose schalten kann?

Problem 2: Nun habe ich versucht erste „Gehversuche“ zu realisieren. Ich wollte einfach nur die Schaltsteckdose über die Zeitschaltuhr App ein-/ausschalten. Jedoch rührt sich da gar nichts.

Übersicht Apps

Obendrüber die Übersicht und jetzt meine „Programmierung“

Schaltsteckdose einschalten

Jedoch ebenfalls hier tut sich nichts. Wo ist mein Fehler?
Dann habe ich mal die direkte Verknüpfung des Bewegungsmelders probiert mit der „Logische Regel“ App.

Logische Regel

Steh ich wirklich komplett auf dem Schlauch oder hat sich da irgendwas aufgehängt das es nicht funktioniert? Ich habe alle beiden Komponenten abgelernt und wieder angelernt. Solangsam weiß ich nicht mehr weiter.

Problem 3: Sobald die oberen Probleme (Wesentliche) erledigt sind, habe ich aus Spaß versucht das HomeKit Gateway zu installieren, aber sobald ich auf Speichern drücke kommt „Something went wrong“.

HomeKit Gateway

Vielen herzlichen Dank schonmal für die Hilfe, aber ich wüsste gerade echt nichts was ich noch machen kann um es zum laufen zu kriegen.

Liebe Grüße

Dominik

tomshuette
Teilnehmer

Themen: 1

Antworten: 9

Dezember 27, 2016 um 1:24 pm

Hallo Dominik,

das ganze Zway auf WD ist immer dem orginal Razberry hinterher…Monate.. und einiges funktioniert einfach nicht, obwohl die Apps für alle freigegeben sind.

Ein Bug ist, dass einiges nicht geht, wenn die Benutzersprache auf Deutsch steht…stell Englisch ein und einiges geht…vielleicht auch dein Download…

Deine andere Beschreibung ist schwierig aus der Ferne. Ist die Konfiguration des Bewegungsmelder mit der Helligkeit gekoppelt? Vielleicht meldet der sich nur wenns dunkel ist.

Die Logic App ist nicht ganz korrekt bei dir aufgesetzt..du hast OR aber nur eine Bedingung…lösch die, die geht sowieso nicht so toll und führ in die Irre.

Aber die Schaltsteckdose kannst du über die App direkt IO schalten?

 

Dominik Kunze
Teilnehmer

Themen: 1

Antworten: 1

Januar 20, 2017 um 8:19 pm

Erstmal danke für die ganzen Antworten!
Den Forum Beitrag war verbuggt, konnte ihn nicht öffnen nun geht es aber!

Den Motion Sensor habe ich zurück geschickt und den selben mit HomeKit bestellt (klappt 1A).

Nun zu meinen Problemen:

Habe nun auf Englisch umgestellt, jedoch lässt sich die Schaltsteckdose einfach nicht mehr über die App´s steuern. Vom Handy und Mac kann ich ihn beliebig ein und ausschalten, jedoch reagiert er nicht auf meine Apps.

Was mir aufgefallen ist, am Handy ist die Systemzeit eine h nach der Zeit die es am PC/richtige Zeit anzeigt.

Kannst du mir eine „Zeitschalt“ App empfehlen?

goatmother
Teilnehmer

Themen: 1

Antworten: 1

November 25, 2017 um 12:42 pm

Hallo,

Haben Sie ein Lösung gefunden?

habe ich auch versucht das Climate control App, Fibaro API implementation App, und HomeKit Gateway zu installieren, aber sobald ich auf Speichern drücke kommt „Something went wrong“.

Weißt eine was hier Los ist?

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.