Startseite Foren Programmierung und Szenen RASPI Update auf V3.0.0 tut nicht

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
 Leo 
Teilnehmer

Themen: 3

Antworten: 6

August 7, 2019 um 12:09 pm

Hallo Zusammen!

Ihr meldet ein neues Update inkl. Changelog. Aber die Update Funktion lädt immer nur die V2.3.8.
In der Nachricht schreibt Ihr Lest im FORUM, aber hier finde ich auch nichts dazu.

Bin ich zu schnell oder was mache ich falsch?
Wann wird das offiziele Update scharf geschaltet

 secundani 
Teilnehmer

Themen: 1

Antworten: 1

August 7, 2019 um 12:17 pm

Hallo Leo, bei mir läuft 3.0 sehr gut. Allerdings habe ich den RASPI neu aufgesetzt, da beim umstricken ne Menge Fehler kamen. Ich habe eine Version 9.0 Stretch genommen, da ja das 3.0 nur mit Stretch läuft. Und nach erfolgter Installation gab es keinen Zugriff. Deshalb ist es ganz wichtig dies zu beachten: – [ ] um Z-Way mit Strech zu benutzen muss über SSH folgendes Packet installiert werden.
wget -q -O – support.zwave.de/libs | sudo bash

Also viel Glück beim probieren
Gruß secundani

 Leo 
Teilnehmer

Themen: 3

Antworten: 6

August 7, 2019 um 1:20 pm

Hallo Zusammen!

Danke für die schnellen Antworten und die wichtigen Hinweise!
Ah, das engl. Zwave.me – Forum war gemeint. Sorry, mein Fehler!
Ich packe das Thema bei Zeiten an und probiere es einfach mal.
Danke für die Hilfe! Damit kann ich arbeiten

Beste Grüße!
Leo

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.