Startseite Foren Group Forums WD SmartHome User Z-Way 2.10 – Einstellungen

Ansicht von 15 Beiträgen - 46 bis 60 (von insgesamt 83)
Yvette
Teilnehmer

Themen: 1

Antworten: 12

November 13, 2015 um 7:59 am

Hallo Raimund,

ich habe ein backup gemacht, weil ich in der Vergangenheit immer wieder Probleme hatte, dass Geräte verschwunden sind und ich nun vorbeugen wollte. Ich habe es über die Experten-Seite, Icon Home gemacht. Leider habe ich nun auf dieser Seite keine Möglichkeit mehr, das Backup wieder einzuspielen, da mir nur noch angezeigt wird, dass keine Geräte inkludiert sind.  Wie bekomme ich das Backup wieder rein ins System?

Grüße

Yvette

Yvette
Teilnehmer

Themen: 1

Antworten: 12

November 13, 2015 um 8:03 pm

Hallo,

ich habe ausversehen ein falsches Firmware update geladen. Gibt es eine Möglichkeit, den USB Stick zurückzusetzen? Ich wollte es in der Expertenansicht tun, aber ich kann darauf nicht zugreifen und meinen Lizenzschlüssel auch nicht mehr eingeben. Mist.

Viele Grüße

Raimund
Teilnehmer

Themen: 2

Antworten: 45

November 14, 2015 um 3:55 pm

Hi,

bei mir gibt es in der ExpertUI den Punkt restore, um ein Backup wieder einspielen zu können. Bezüglich der Firmware habe ich leider keine Ahnung.

Grüße, Raimund

Yvette
Teilnehmer

Themen: 1

Antworten: 12

November 16, 2015 um 8:23 am

Hi Raimunnd,

ja so hatte ich das auch geplant. Ich habe über die Expert UI „Restore“ gedrückt. Dann kam auch ein Fenster, in dem ich schließlich hätte eine Datei auswählen sollen, die wieder eingespielt werden soll. Dieses Fenster hat sich aber nicht geöffnet. Im Ergebnis konnte ich das Backup, welches ich angelegt hatte nicht wieder aufrufen. Ich habe dann noch einen anderen Browser versucht, leider ebenfalls ohne Erfolg.

Ich bin also weiter nach der Suche, wie ich den USB z-wave Stick zurücksetzen kann.

Es gibt auch in der Expert UI eine Möglichkeit, auf den Auslieferungszustand zurückzusetzen. Hat auch nicht geholfen, das falsche update war noch immer auf dem Stick.

Gruß

Yvette

Deniszteap
Moderator

Themen: 5

Antworten: 93

November 16, 2015 um 10:23 am

Hallo,

die Backup / Restore Funktion ist bei der Z-Way Version auf dem WD NAS nicht implementiert,

da die Daten durch die RAID Funktion des NAS selbst bereits gesichert sind.

Yvette
Teilnehmer

Themen: 1

Antworten: 12

November 17, 2015 um 11:20 pm

Hallo Chris,

kannst Du mir noch einmal etwas ausführlicher mitteilen, wie ich meine Geräte, die bereits inkludiert wurden, mit Hilfe eines updates wieder angezigt bekomme. Ich kann doch nicht immer nach einem Stromausfall alle Schalter von der Wand abmontieren und einzeln wieder inkludieren. Das ist unendlich aufwändig, v.a. bei komplexeren Aufbauten.

Danke & Gruß

Yvette

Raimund
Teilnehmer

Themen: 2

Antworten: 45

November 21, 2015 um 8:02 pm

Hallo zusammen

hallo Chris,

ich habe heute aus anderen Gründen den NAS neu starten müssen. Auch bei mir sind wieder alle Geräte verschwunden, auch bei mir lässt sich das Backup nicht laden.

@Chris: bitte nutze deine Verbindung zu den Entwicklern, um uns endlich ein stabiles System zukommen zu lassen. Ich bin ein geduldiger Mensch, aber langsam reicht es!

Grüße, Raimund

 

Ps: die Devices lassen sich teilweise per Inklusion direkt wieder verbinden und tauchen unter der alten ID wieder auf. Vielleicht hilft das bei der Lösungsfindung.

Yvette
Teilnehmer

Themen: 1

Antworten: 12

November 22, 2015 um 12:53 pm

Hallo Raimund,

da sich kein Backup einspielen lässt, ist aus meiner Sicht dieses System nicht für eine dauerhafte, nutzerfreundliche Anwendung geeignet. Daher habe ich mich entschieden, den USB Stick zurückzugeben und einen anderen Controller zu probieren. Schade eigentlich.

Ich hoffe, zwave nimmt den Stick auch zurück, es sind mit dem ganzen rumprobieren nun ja mehr als 14 Tage vergangen.

Viel Glück weiterhin & viele Grüße

Yvette

Raimund
Teilnehmer

Themen: 2

Antworten: 45

November 22, 2015 um 1:59 pm

Hi,

der Gedanke ist naheliegend. Was probierst du jetzt aus?

In unserem Fall liegt ein Mangel vor. Mit entsprechenden Möglichkeiten zur Nachbesserung kannst du sicher zurück geben.

Lg

Yvette
Teilnehmer

Themen: 1

Antworten: 12

November 23, 2015 um 7:51 am

Hallo,

ich versuche jetzt den Controller von zipato. Ich hatte mich für den z-wave Stick entschieden, da ich alles in meiner Hand belassen wollte. Nun muss ich über einen kroatischen Server zum Konfigurieren gehen. Fand ich nicht optimal, werde ich nun aber testen.

LG

Yvette

 

Deniszteap
Moderator

Themen: 5

Antworten: 93

November 24, 2015 um 10:46 am

Hallo @Raimund,

 

es wird gerade ein neues Update getestet, welches in Kürze im WD App Store zur Verfügung stehen wird. Dieses wird die bekannten Probleme beheben.

Das nach dem Neustart die Elemente nicht mehr vorhanden sind, könnte daran gelegen haben das dass Binding noch nicht aktiv war zwischen Stick und USB Port. Wenn kein Controller gefunden wird, also kein Stick werden keine Geräte angezeigt.

Wie hast du die Geräte wieder verbunden?

– Hast du ggf. Stick abgezogen und wieder angesteckt?

– Systemapps neu gestartet?

– Hast du die Geräte erst exkludiert und dann wieder inkludiert und danach hatten Sie die identische ID?

Das würde uns beim rekonstruiern des Fehlers sicher weiterhelfen.

Vielen Dank für die Mühe und Geduld.

 

Dirk
Teilnehmer

Themen: 1

Antworten: 19

November 24, 2015 um 8:28 pm

@yvette,
ein zipato-Klon, die Box von hauppauge, welche auch über die erwähnten Server läuft, hat bei siio.de im Sicherheitstest sehr schlecht abgeschnitten. Kann mir vorstellen, daß die Kommunikation zu den Servern nicht gerade sicher ist.
Ich finde, genau wie Du, daß solche Regelung nicht übers Internet laufen sollte. Allerdings bieten alle anderen zwave-Controller (bis vielleicht auf pipesbox) sowas nicht an.
Bin genauso ratlos und enttäuscht von der WD-App wie Du.

Gruß,
Dirk

Raimund
Teilnehmer

Themen: 2

Antworten: 45

November 25, 2015 um 9:00 am

Hi Chris,

 

ich hatte den NAS neu gestartet. Da danach in der App die Geräte verschwunden waren, aber ich sie wieder direkt inkludiert. Bei manchen ging es ohne exkludieren, bei manchen musste ich die Interviews nochmal wiederholen. Die restlichen Geräte musste ich resetten.

Grüße, Raimund

erik
Teilnehmer

Themen: 0

Antworten: 9

November 30, 2015 um 2:44 pm

Hallo

kann mir jemand weiter helfen

habe ein Firmware update gemacht jetz kann ich keine Geräte mehr erkannt

kann man die Firmaeare wieder zurücksetzen

Gruß, Erik

 

 

Ansicht von 15 Beiträgen - 46 bis 60 (von insgesamt 83)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.