Startseite Foren Group Forums WD SmartHome User Z-Way 2.10 – Einstellungen

Ansicht von 15 Beiträgen - 61 bis 75 (von insgesamt 83)
Anonym
Inaktiv

Themen: 8

Antworten: 44

Dezember 8, 2015 um 1:52 pm

Ich habe direkt auch einen zum Besten zu geben bei der WD EX2100 die ich extra wegen Z-Way gekauft hatte.

Der Stick wird leider garnicht erst von der EX2100 erkannt dank xhci-hcd fehler im Linux Kernel bei der Firmare 2.10.310.

new full-speed USB device number 20 using xhci-hcd
[ 7095.627560] usb 2-1: Device not responding to set address.
[ 7095.832216] usb 2-1: Device not responding to set address.
[ 7096.042143] usb 2-1: device not accepting address 20, error -71

Damit kann ich dann weder die Lizenz noch andere Sachen im Z-Way machen. Ich habe am Windows Rechner schon die Firmware updaten können, was aber so rein garnichts ändert.

Wer hat dieses Problem auch noch? Ich gebe das Teil sonst zurück und schau mich anderweitig um.

Grüße

Lutz

Deniszteap
Moderator

Themen: 5

Antworten: 93

Dezember 8, 2015 um 1:58 pm

Hallo,

 

für die EX2100 wird es im nächsten Update neue Treiber geben. Dann sollte dein Problem behoben sein. Das Update soll noch im Dezember veröffentlicht werden.

Anonym
Inaktiv

Themen: 8

Antworten: 44

Dezember 8, 2015 um 9:30 pm

Na dann hoffe ich das einfach mal, denn ich kann den Stick dann nicht mehr zurück geben und müsste den dann in der Bucht verkaufen

Deniszteap
Moderator

Themen: 5

Antworten: 93

Dezember 8, 2015 um 10:09 pm

Hi Lutz,

 

sollte es dann nicht gehen, finden wir eine Lösung für den Stick, das du Ihn wieder zurückgeben kannst 😉

erik
Teilnehmer

Themen: 0

Antworten: 9

Dezember 9, 2015 um 7:13 am

kann man den Lizenscode dauerhaft speichern,muss ihn jedes mal neu eingeben wenn ich die App starte und dann sind alle Geräte verschwunden muss sie dann erst wieder inkludieren.

Gruß

Erik

 

erik
Teilnehmer

Themen: 0

Antworten: 9

Dezember 9, 2015 um 7:55 pm

Hallo Chris

Firmwareupdate hab ich 05.03 gemacht. jetzt kann ich die Funkschalter von Devolo nicht mehr inkludieren

Gruß

Erik

Andreas
Teilnehmer

Themen: 0

Antworten: 5

Dezember 10, 2015 um 10:27 am

Hallo Zusammen,

ich habe auf die API Version ist 5.04 geupdated (vermutlich das falsche Update; richtig wäre wohl 5.03 gewesen), der Code des USB-Sticks lies sich vor dem Update mit erfolgreicher Bestätigung eingeben. Von nun an bekomme ich die Meldung: Lizenzschlüssel kann nicht bestätigt werden; der Versuch einen POPP Rauchmelder mit Innensirene in das Z-Wave-Netzwerk einzubinden funktioniert nicht.

Vielen Dank für eure Bemühungen / Hilfe!!

Gruß
Andreas

erik
Teilnehmer

Themen: 0

Antworten: 9

Dezember 12, 2015 um 11:51 am

Hallo Chris

kann keine Batterie betriebenen Sensoren wie Funkschlalter oder Rauchmelder

inkludieren kommt immer die Fehlermeldung

Gerät erkannt Konfiguration nicht vollständig

mach ich hier was falsch?

Gruß

Erik

 

Raimund
Teilnehmer

Themen: 2

Antworten: 45

Dezember 12, 2015 um 2:38 pm

Hi Eric,

versuche doch mal, auf der Experten Oberfläche das Interview nochmal durchzuführen.

Grüße Raimund

erik
Teilnehmer

Themen: 0

Antworten: 9

Dezember 14, 2015 um 9:06 am

Hallo Raimund

hab ich schon versucht aber wird trotzdem nicht richtig konfiguriert.

kann das mit dem schlafmodus von Batteriebetriebenen Geräten zusammen hängen?

muss man diese irgend wie aufwecken?

Gruß

Erik

 

Raimund
Teilnehmer

Themen: 2

Antworten: 45

Dezember 15, 2015 um 2:50 pm

Hallo Erik,

wird das Interview denn als Completed angezeigt?

Falls ja hast du in der Expert Oberfläche zusätzlich die Option, die Beschreibung händisch nachzuladen. Die Expert-UI erreichst du über <DeineIP>:8083\expert

Grüße

Raimund

erik
Teilnehmer

Themen: 0

Antworten: 9

Dezember 16, 2015 um 12:09 pm

Hallo Raimund

das Interview ist nicht komplett, es fehlen eingige Punkte.

es wird angezeigt das sich der Funkschalter im Schlafmodus befindet.

Wie kann ich diesen aufwecken?

Gruß

Erik

 

Ansicht von 15 Beiträgen - 61 bis 75 (von insgesamt 83)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.