Startseite Foren Fragen zu Z-Wave Produkten zwave.me UZB Stick fehlerhaft?

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
 Oliver 
Teilnehmer

Themen: 1

Antworten: 0

Dezember 6, 2016 um 9:18 am

Hallo zusammen,

ich bin neu im Thema Smarthome und scheitere schon kurz nach der Erstanmeldung.
So kann ich noch nicht einmal den Lizenz-Key in der UI eingeben oder ein Firmware update machen.
Trotz mehrfachem Versuch erhalt ich folgenden Hinweis:

„Es trat ein unerwarteter Fehler während der Initialisierung der Daten des Z-Wave Controllers auf. Bitte überprüfen Sie 1.) ob der Controller (UZB, RaZberry,..) korrekt angeschlossen ist, 2.) in der App ‚Z-Wave Netzwerksteuerung‘ der richtige Port gesetzt ist (UZB: ‚/dev/ttyACM0‘, RaZberry: ‚/dev/ttyAMA0‘, UZB-Windows: ‚\\\\.\\COM3‘, Z-Stick: ‚/dev/ttyUSB0‘, embedded boxes: ‚/dev/ttyS0‘ or ‚/dev/ttyS1‘) 3.) die App aktiv ist. Falls nicht können Sie diese unter Menü > Anwendungen > Aktiv aktivieren bzw. unter Menü > Anwendungen > Lokal neu hinzufügen. Dazu muss unter Menü > Meine Einstellungen die Expertenansicht aktiviert sein. | Version number: | SmarHome UI version: 1.4.0 “

Wer kann mir hier bitte helfen?

Viele Grüße,
Oliver

 Z-Wave Support 
Keymaster

Themen: 12

Antworten: 414

Dezember 21, 2016 um 11:53 am

Hallo,

Wie in der Fehlermeldung beschrieben ist es erst einmal ratsam den Port zu Überprüfen.
Dies machst du unter der APP Z-Wave Network Access.

Bitte überprüfe desweiteren deine Internetverbindung.

Mit freundlichen Grüßen

Z-Wave Support

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.